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The VisiSonics Planar Audio-Visual Camera uses software and technology from the University of Maryland, used under 
license. 

  

This document provides instructions on the use of the VisiSonics Planar Audio-Visual Camera             
and associated software. License terms are also provided. 
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1. List of Components Supplied 
❖​ VisiSonics Planar Audio/Visual Camera 
❖​ Acquisition Computer with a Powerful GPU 
❖​ USB 3.0-B to USB 3.0-A Cable (black) 
❖​ Laptop Power Supply (large) 
❖​ Audio/Visual Camera Power Supply (small) 
❖​ Pelican Carrying Case 

2. Notices and Warning 
This device and software are supplied under license given at the end of this document. Use of the device is 
subject to agreement with the terms of this license. The VisiSonics Planar Audio/Visual camera is a delicate 
electronic device. It should not be shaken, dropped, or subject to stress, jerky motion, or extreme 
temperatures. The device storage and operating temperature is from 5 to 40 degrees Celsius. Always use the 
included Pelican case to store and transport the Audio Camera. Failure to handle with care or to properly store 
the device voids all warranties. The device contains no user serviceable components. Opening the device 
immediately voids all warranties. Should the device fail to function under normal operational conditions, 
VisiSonics will cover repair at its cost (less shipping) during the first year after purchase, subject to the 
condition that the device has been properly maintained. Repairs will be covered in subsequent years only if an 
appropriate service agreement is in place. Otherwise, repairs are billable for both time and materials; contact 
VisiSonics for further details. 
Warranties cover the physical camera only; they do not extend to the laptop and cables. Some of these items 
are covered by their respective manufacturers’ warranties. 

3. Camera Overview 
The VisiSonics Planar Audio/Visual Camera (“Audio Camera”) consists of one (1)) USB 3.0 camera and 
sixty-four (64) omnidirectional electret microphones arranged in a specific pattern on the surface of a plane 
approximately 14’’ across. The Audio Camera interfaces with a laptop computer provided by and certified by 
VisiSonics. The laptop comes with the FINDr software installed. The unit and all accessories are shipped in a 
waterproof, foam-filled wheeled case. The case is equipped with four latches that must be securely fastened 
for transportation. The laptop, cables and Audio Camera are all located in cavities in the foam. The cables 
include the USB 3.0 cable and power supplies for both the Audio Camera and the laptop. 

3.1. Cable connections 
● Boot the computer. [Username: VisiSonics Password: changeme] 
● Plug in computer power supply for optimum performance 
● Plug the USB 3.0 -A jack into the laptop 
● Plug the USB 3.0 -B jack into the appropriate port in the Audio Camera  
● Plug the Audio Camera labeled power supply into the Audio Camera  

 
Warning​: Switching the Audio Camera power supply and computer power supply can damage the devices. 
The Audio Camera power supply is 12V, 3-4A. 
  



 

4. Audio Camera Software Guide  
Navigate to C:\VisiSonics and run FINDr.exe (a shortcut can be found on the desktop). This window shows all 
the functionality of the Audio Camera. Each button and its use will be explained in detail in the following 
sections. 

4.1 General Overview  
 

 
 
Quick Reference: 
① Video Window (​4.2.1​)  
② Timeline Window (​4.2.2​)  
③ Control Panel (​4.2.3​)  
④ Spectrogram Window (​4.2.4​)  
⑤ Session Browser (​4.2.5​)  
⑥ Reference Waveform (SPL of all frequencies, visually lined-up with spectrogram for quick reference)  
⑦ Boxed selection in spectrogram, ready to be processed into an Audio Movie or Image (​4.2.4​)  
⑧ Camera Controls: Start/Stop, Record, Gain (​4.2.6​)  
⑨ Selection Processing options (​4.4.2​) 
⑩ Realtime Settings (these controls may be adjusted only in Realtime Mode, “Stitch Depth” is set here and 
persists in recorded sessions) (​4.3.2​)  
⑪ Image Settings (These controls effect the color gradient information shown in the Acoustic Image) (​4.2.7​)  



⑫ Blue Position Line (This line demarcates the time focus of the session in the video window and the 
spectrogram; moving this line will alter the Time axis of the spectrogram)   
⑬ Timeline Ruler (This area indicates the length of a recorded session as a timespan. The Blue Position Line 
indicates the current position in time in conjunction with the Ruler. The mouse can be used to select any range 
of time from this area (CTRL+hold left mouse button) to be displayed in the Video and Spectrogram Windows) 
(​4.2.2​)  
⑭ Video Controls (Controls to Start/Stop video playback, turn HMD on/off (see VR Module), and change the 
POV of the Video Window)  
⑮ Color Gradient Scale (This color bar indicates the SPL represented by a specific color in the spectrogram. 
The color-SPL relationship can be shifted by moving the slider to the right of the color bar in order to make 
target frequencies more visible in the Spectrogram) (​4.2.4​)  
⑯ Acoustic Image Hotspot (Typical hotspot in the Acoustic Image indicating the location of a high SPL of some 
frequency) (​4.4.2​)  
⑰ Drop Down Menu (This menu contains various options and extra module controls) 

4.2 GUI Layout 

4.2.1 Video Window (Center Screen) 
The large center window shows the video with the overlaid gradient Acoustic Image. The Planar Array shows 
in a Mercator view. 

4.2.2. Timeline (Bottom-Center Box) 
The “Timeline” represents a recorded video as a continuous waveform over its length. All frequencies are 
represented in the one waveform and it grows and shrinks relative to the total SPL in the recording. Inside the 
Timeline, a blue line marks the current position of the video. Above the Timeline are controls to play, stop, and 
jump around the video in time, as well as a display of the current position. The position of the video may also 
be fine-tuned; click and hold on the triangle above the blue marker and drag it back and forth to change the 
current position. The Spectrogram Window (​4.2.4​) and video will always stay in sync with the blue marker; in 
this way, different time segments of the video can be loaded into the Spectrogram Window for more detailed 
analysis. 
 
Specific segments of the video may be selected by clicking in the Timeline Ruler (4.1 #13); while holding Ctrl, 
click and drag across and area to be analyzed; the selected area will appear in the Audio Spectrogram. 
 

There are also toggle buttons to enable/disable the Virtual Reality Module  (​4.6.1​), and to switch the 

projection mode of the video  (​4.2.1​). In the bottom left, there is a gain display and volume meter for 
the final stereo output of the program . Click and drag the gain text to edit the 
output gain level; double-click the level meter to open volume controls in a separate window. The horizontal 
slider at the bottom can be used to look at different sections of the timeline. Clicking and holding on the end of 
the slider adjusts the timeline scale. Click and drag on the blue waveform icon  between the volume meter 
and slider to adjust the height of the audio tracks and the height of the audio waveforms to see finer detail. 



4.2.3 Control Panel (Bottom-Right) 
This window contains controls for Acoustic Image generation. It also has a separate Beamform tab to show the 
currently active beamforms. More information on how each of these controls affect the image can be found in 
sections ​4.2.7​ and ​4.2.8​. Beamform information can be found in section ​4.3.2​. 

4.2.4 Spectrogram Window (Upper-Right) 
When Realtime mode is active or a recorded session has been loaded, this window displays a color gradient 
spectrum indicating the SPL of all viewable frequencies (400Hz-15000 Hz) over time. The color guide on the 
right side of the spectrogram shows the specific SPL of a given color and may be adjusted with the vertical 
slider next to it. Sliding down/up will increase/decrease the gain of SPL across the entire frequency range in 
the spectrogram. Adjusting this slider can make all frequencies more visible by highlighting weaker frequencies 
and reducing the gradient noise of very loud frequencies. To zoom the visible frequency range of the 
Spectrogram Window in or out, use the mouse wheel while holding the cursor over the window. 
 

● Selecting a Time/Frequency Range 
 
From the spectrogram, users can select a time/frequency range for more detailed analysis of recorded 
sessions. An area of interest may be selected with the mouse; left-click and drag to draw a box in the 
spectrogram. 

The entire Spectrogram Window may be selected from to create a box. The selection box can be dragged 
around and resized by dragging the borders of the box. (Please note that, due to the physical limitations the 
actionable frequency range of the Audio/Visual Camera is 400 Hz to 15000 Hz) 
 
The cursor position boxes show the current time and frequency at any given position of the cursor. Portions of 
the spectrogram may also be selected using the range text boxes or the ⅓ Octave Selection slider. To 
manually input a selection, click on the labeled white text boxes labelled “Time Range” and “Frequency Range” 
and type any values currently visible in the spectrogram. The 1⁄3 Octave Selection automatically selects 
frequency ranges in ⅓ octave bands and will scroll through bands one at a time. In order to use this method, a 
time range must first be set by drawing a box or inputting the time manually via the Time Range text box. 
 

 

⑦​ Boxed selection in spectrogram, ready to be processed into an Audio Movie or Image 



The time axis of the spectrogram is synced with, and adjusts in reference to, the Timeline Window (​4.2.2​). By 
default, the spectrogram displays a 3 second portion of a loaded session with the Blue Position Line in the 
Timeline Window as the central point. To alter the length of the time axis in the spectrogram, use the mouse to 
select an arbitrary range from the Timeline; left-click with the mouse while holding down CTRL and drag the 
cursor across any range in the Timeline Ruler to highlight the area. 
 

● Processing a Selection 
 
Below the spectrogram, in the box labeled “Process Selection,” are controls to compute an Audio Image or 
Audio Movie. Controls to play/stop an Audio Movie appear after one has been computed. See ​4.4.2​ for more 
details. 

4.2.5 Session Browser (Upper/Lower Left) 
The session browser has two components. The top portion displays the current directory and allows for the 
session directory to be changed to another location in your file system. The default directory is 
C:\Users\UserName\Documents\CameraSessions. The bottom area shows thumbnails of recorded Audio 
Camera sessions located in the current directory. Double clicking on any of the session thumbnails will close 
the current session and open the new session. The opened session name will be added to the title bar of the 
application. 

4.2.6 Camera Controls (Right-Middle) 
This contains the Start/Stop button, the Record button, and a drop-down menu which allows for the gain setting 
of the Audio Camera to be adjusted. This must be selected prior to starting the camera. Details of the gain 
settings are as follows: 
 
a) -20 to -10 dB (signal saturates at approximately 129 dBFS) 
b) -10 to 10 dB (signal saturates at approximately 115 dBFS) 
c) 10 to 20 dB (signal saturates at approximately 95 dBFS) 
 
Trigger button: See ​4.6.2​ External Triggering Module for more detail. 

4.2.7 Acoustic Image Controls (Lower-Right) 
The “Image Settings” box contains controls to manipulate the color gradient Acoustic Image in both Realtime 
mode and in a loaded session. 
 

● “Generate Image” checkbox toggles the display of the overlaid Acoustic Image. If not checked, only 
stitched video will be visible in the video viewer. 

 
● The “Max dB Displayed” slider controls the point at which the SPL will be displayed at “maximum” red in 

the color gradient Acoustic Image. For example, if you set the slider to 50dB, then any sound in the 
room louder than 50dB will be shown as red in the Image. Dragging this slider will disable the Auto 
Select button. 

 
● With “Auto Select” checked, FINDr will search for the loudest frequency in the scene and auto-set the 

“Max dB” slider to that value. When it is selected, whether in Realtime mode or during playback of a 



recorded video, the “Max dB” slider will adjust as the SPL in the scene changes. Additionally, the 
“Threshold” slider will turn from grey to black and become unusable. 

 
● The “Dynamic Range” slider defines the range of SPL that you will see in the Acoustic Image with the 

“Max dB Displayed” as the top value of that range. For example, if the “Max dB displayed” is set to 50, 
and the “Dynamic Range” is set to 20, then the Acoustic Image will display all received frequencies with 
an SPL of roughly 30 dB to 50 dB. Lowering the range will effectively narrow the appearance of 
“hotspots” (4.2.1 12) as the quieter outer edges will not be displayed, resulting in a tighter Audio Image. 

 
● The “Threshold” slider provides a way set the lower bound of the dynamic range by simply setting the 

slider to the lowest volume sound that you want displayed in decibels. “Threshold” is only available 
when “Auto Select” is in use. 

4.2.8 Realtime Controls 
The Realtime Controls also affect the Acoustic Image, but are grouped here because they are most useful 
when using the camera in Realtime Mode. 
 

● The “Frequency” slider alters the frequencies reported in the Acoustic Image in 500Hz ranges. The 
display window to the right of the slider reports the middle value of the range in Hz averaging 250Hz 
above and 250Hz below to generate the Audio Image. For example, if you place the slider all the way to 
the left, the value displayed will be “250Hz,” meaning the Acoustic Image is reporting frequencies from 
0-500Hz. 

 
● “Time Averaging” has the effect of smoothing out the refresh rate Acoustic Image by averaging the 

currently visible Acoustic Image “frame” together with those frames preceding it. Moving the slider to 
the left increases the effect of time averaging. This makes it easier to observe the changes in SPL in a 
scene, but also introduces some delay. Moving the slider to the right will show all the instantaneous 
sources and reflections captured by the camera but the visual cacophony can be overwhelming.  

 

4.3 Realtime Display 

4.3.1 Starting the Camera 
 

1. Connect your Audio Camera to the laptop running FINDr with the included USB 3.0 cable. 
2. Connect the included power supply to your Audio camera and turn the power switch to the “on” 

position. 
3. Open the FINDr software. The FINDr icon should be in the system tray on the bottom of your Windows 

10 home screen. 
4. Select the SPL range for your recording with the Camera Gain button, located in the Camera Controls 

box in the right-hand window of the FINDr software. 
5. Click on the “Start Camera” button in the “Camera Controls” dialog box. The Audio Camera will take a 

few moments to start up so please be patient. 



4.3.2 Realtime Mode 
This mode is active when the camera is started in FINDr; the stitched video image and overlaid color gradient 
Acoustic Image will be visible in the Video Window. Use of the Control Panel functions allow for the Acoustic 
Image to be tweaked and can help to focus on frequencies of interest.  Realtime mode can be used on its own 
to detect and analyze sound, but also serves to refine Acoustic Image settings in preparation for a recorded 
session. 
A description of useful functions for Realtime Mode is in the sections which follow. 

4.3.2.1 Beamforming with Virtual Microphones 
While in Mercator projection, a double left click in the Video Window places a red dot in the Acoustic Image. 
The dot represents a virtual microphone with steered isolation using beamforming. Multiple virtual mics can be 
placed in the Video/Acoustic Image. Click and drag on the red dot to alter the position of a previously placed 
virtual microphone. Right click to remove the last virtual microphone placed. All virtual microphones will be 
combined into one track while listening in Realtime Mode. 
The Beamforming tab in the Control Panel (​4.2.3​) houses the controls and display for the Virtual Microphone 
features.  
 
The contents of the Beamforming tab are as follows: 

● List of current virtual microphones including position 
● Controls to Save/Load the current configuration of virtual microphones 
● Enable/Disable Track Video. Only usable in Realtime Mode, this feature will identify objects in the video 

with virtual microphones placed on them and track those objects, moving the virtual microphones with 
them. 

● Export button. When a recorded session is loaded, saves a *.wav file for each active virtual 
microphone, containing the processed directional audio. 

 

 

4.3.2.2 Adjust Image Controls 
Altering the Acoustic Image controls reveals more information about the location and intensity of sound in an 
environment. These controls make Realtime Mode a useful exploratory tool, and are instrumental in preparing 
for a recorded session. More information on the controls can be found in section ​4.2.7​ and ​4.2.8​. 

4.3.3 Recording a Session 
For detailed analysis of a sound scene, sessions can be recorded and processed according to user-defined 
SPL and frequency parameters.  



 
Preparation for Recording: 
 

1. Select camera gain setting from drop-down menu 
2. Start Audio Camera in Realtime Mode 
3. Set the maximum length of the recording; navigate in the Menu Bar to Options>Edit Record Parameters 

and enter length in seconds via text box. 
 
Recording: 
 

1. Click on Record 
2. When prompted, enter a Session Name for your recording. Notice that the prompt also contains a 

calculation of remaining record-time based on the hard drive space on your destination drive 
3. After giving the recording a prefix, a new session folder will be created in whatever folder is selected in 

the session browser, named with the prefix + the timestamp of the recording. The prefix entered will 
persist if a second recording is started, but a separate session will be created 

4. After a Session Name is entered, the scene will begin to record; pressing the Stop button will cut the 
session short and save what has been recorded 

4.4 Post Analysis 

4.4.1 Loading a Session 
Click on a session thumbnail in the Session Browser, or navigate from the Drop-down Menu to File>Open 
Session and browse to “session folder”>TestData. The application title bar will display the session name to 
indicate that it is currently loaded. At this point, you can press the play button underneath the video window to 
begin playback of your selected video. Toggle the Realtime Settings and Image Settings to adjust the gradient 
audio overlay. Lowering the dynamic range will clean up the gradient and help to immediately pinpoint 
significant sound sources. (​4.2.7​- ​4.2.8​) 

4.4.2. Processing a Selection 
There are two options in FINDr for further analytic processing of recorded movies; they can both be found in 
the “Process Selection” window, underneath the spectrogram.  

4.4.2.1 Creating an Audio Image 
This takes a user-selected time and frequency range from a recorded session and creates a static image from 
data present in the range. The background image is the first frame of video in your selection and the color 
gradient in the image is an integration of all present frequencies averaged over time. 
 
To create an Audio Image, select a time/frequency range in the Spectrogram Window (​4.2.4​), and then click 
Compute Audio Image, or navigate in the Menu Bar to Analyze->Compute Audio Image. 
 
Audio Images can be saved as a jpeg image by navigating to Drop-down Menu>Analyze>Save Image.  



4.4.2.2 Creating an Audio Movie 
An Audio Movie computes the Acoustic Image for every block of audio, advancing by 32 samples at a time. 
This creates a granular frame-by-frame movie of a user-selected time/frequency range from the Spectrogram 
Window. Playing an Audio Movie can reveal the path of sound to the Camera and reflections in the scene. 
 
To create an Audio Movie, select a time/frequency range in the Spectrogram Window (​4.2.4​), and then click 
Compute Audio Movie, or navigate in the Menu Bar to Analyze->Compute Audio Movie.  
 
Once processed, a timeline bar and a “Play Movie” button will appear under the button. Click on Play Movie to 
start playback; Play Movie is then replaced with “Stop Movie” until playback is stopped. Drag the slider next to 
the play/stop button to find a specific frame in the movie. In the Spectrogram Window, a red line will appear in 
the selected range box, and with the Video Window, indicates the currently displayed frame in time. The Video 
Window is synced to position of the red line and displays the Audio Movie frame-by-frame. During playback, 
the frequency selection controls should not be altered and doing so will interfere with the computed Acoustic 
Image. 

4.4.3 Exporting Results 
Audio Images can be saved as a JPEG image to be included in reports. Navigate to the Drop-down Menu 
Analyze->Save Image, and choose a location for the output file. The image includes the title of the session, the 
video with Acoustic Image, and a legend to document the SPL-Color Gradient relationship selected for the 
image. 

4.4.4 Batch Processing of Acoustic Images 
The Batch Process feature outputs a series of Audio Images with user specified frequency and SPL 
characteristics. IFrom the drop-down menu, the Batch Processing feature is located under Analyze>Run Script. 
After selecting this option, you will be prompted to select a .csv script file. (please refer to the next section for 
detailed information on how to create your script file) Once selected, the software will scroll through each line 
in the script and generate the specified images​. 

4.4.4.1 ​Creating a Script File 
In order to complete Batch Processing sessions, FINDr requires an input script in the form of a CSV file to set 
parameters for any batch of images. 
To create your script, write a CSV file in the exact format outlined below. Additionally, a sample file 
(batchProcessExample.csv) is located in the “Camera Sessions” folder on the D: drive of the included laptop. 
Please refer to this file for detailed formula information. Using the example file as a template, it is possible to 
swap out the batch details and file location information for any specific session. The script can be created 
using excel or google sheets. Once a script is created it must be saved as a .csv (comma separated variable) 
file. 
 
Please Note: 
 
-​If there is an error in the script (for example, not enough parameters) the script interface will exit and not all 
images will be created.  
 



-The Batch Processing feature of FINDr is especially memory intensive, and it is a limitation that only a set 
number of recordings can be opened within the script (eg “Source Directory” file in CSV). In order to limit the 
number of scripts opened, it is advised to group all images from a given session together. 
 

 

In the example script above, 3 images will be generated (one for each line) and stored in the destination folder 
with names image001.jpg, image002.jpg, and image 3.jpg. The source directory should be the root directory of 
a session recording.  

4.5 Beamforming 
Post analysis presents the option to export audio data from the location of Virtual Microphones placed in the 
Video Window of a loaded session. More information can be found in section ​4.3.3.1​. 
 

4.6 Extra Modules 

4.6.1 Order Analysis 
This module allows spectro-temporal data to be mapped to harmonic order vs. RPM when tachometer data 
has also been acquired. This is most useful when dealing with rotating sub-assemblies. 

4.6.2 External Triggering Module 
This module includes a hardware adaptation adding a BNC connector to accept a triggering signal to start the 
recording remotely. When line going into the BNC labelled clock receives 5 volts, the recording will 
automatically start. Please note removing the 5 volt signal will not stop the recording, the recording will need to 
be stopped in the software.  
 
 
 

  

SOURCE 
DIRECTORY START TIME END TIME 

START 
FREQUENCY 

END 
FREQUENCY MAX dB 

DYNAMIC 
RANGE DESTINATION SAVE NAME 

D:\CameraSes
sions\test1-201
9-03-06_12-11-
49 1 1.1 1000 2000 AUTO 1 

C:\Users\VisiS
onicsD2\Docu
ments\Camera
Sessions\ Image001.jpg 

D:\CameraSes
sions\test1-201
9-03-06_12-11-
50 2 2.1 2000 3000 AUTO 1 

C:\Users\VisiS
onicsD2\Docu
ments\Camera
Sessions\ Image002.jpg 

D:\CameraSes
sions\test1-201
9-03-06_12-11-
51 3 3.1 3000 4000 AUTO 1 

C:\Users\VisiS
onicsD2\Docu
ments\Camera
Sessions\ Image003.jpg 



5. Technical Support Contact Information 
VisiSonics Support Team prides itself on providing quality products and customer support. Should you have 
any questions or concerns on the set-up or operation of the Audio/Visual Camera after reading this user guide, 
contact VisiSonics. Thank you for your purchase. 
 
VisiSonics Corporation 
Technical Support 
387 Technology Dr. Suite 3107 
College Park, MD 20742 
301-405-8907 
www.visisonics.com 

6. Copyrights and Intellectual Property 
The Audio/Visual Camera and associated software contain intellectual property used under license from the 
University of Maryland. All rights reserved. Portions of the Audio/Visual Camera and software represent 
intellectual property of VisiSonics Corporation. 

7. VisiSonics Corporation End User License Agreement 
PLEASE READ CAREFULLY: THE USE OF THIS SOFTWARE IS SUBJECT TO THE SOFTWARE LICENSE 
TERMS OF VisiSonics Corporation, Inc. BY YOUR USE OF THE SOFTWARE INCLUDED WITH THIS 
PRODUCT YOU AGREE TO THE LICENSE TERMS. 
 
VisiSonics Corporation Software License Agreement 
(Single User Application) 
 
In return for acquiring a license to use the VisiSonics software, the related documentation, you agree to the 
following terms and conditions: 

1. License 
This Agreement grants you, the Licensee, a license to: 

2. Use of the Software  
Software is for use one on a two computer systems (the acquisition computer provide and one additional 
install), which is not intended for use by more than five (5) users. The Software may be "in use" on only the 
computer for which it was initially installed. (Different license terms and fees are applicable for networked or 
multiple user applications.) As a specific condition of this license, you agree to use the Software in compliance 
with all applicable laws, including copyright laws, and that you will not copy, transmit, perform or distribute any 
audio or other content using the Software without obtaining all necessary licenses or permissions from the 
owner of the content. 



3. Restrictions 
You may not distribute copies of the Software to others (including distribution on the Internet) or electronically 
transfer the Software from one computer to another. You are not authorized to use any licensed codecs in the 
Software or the Software itself in real time broadcasting (terrestrial, satellite, cable or other media) or 
broadcasting via the Internet or other networks such as, but not limited to, intranets, etc. or in pay-audio or 
audio-on-demand applications. You may not post or otherwise make available the Software, or any portion 
thereof, in any form, on the Internet. You may not use the Software in a computer service business, including 
in time-sharing applications. The Software contains trade secrets and, in order to protect them, you may not 
decompile, reverse engineer, disassemble, or otherwise reduce the Software to a human-perceivable form. 
YOU MAY NOT MODIFY, ADAPT, TRANSLATE, RENT, LEASE, LOAN, RESELL FOR PROFIT, 
DISTRIBUTE, NETWORK OR CREATE DERIVATIVE WORKS BASED UPON THE SOFTWARE OR ANY 
PART THEREOF. 

4. Ownership of Software 
As Licensee, you own the media upon which the software is recorded or fixed, but VisiSonics Corporation and 
its licensors retain title and ownership of the Software recorded on the original media and all subsequent 
copies of the Software, regardless of the form or media in which or on which the original and other copies may 
exist. This license is not a sale of the Software or any copy. 

5. Confidentiality 
You agree to maintain the Software in confidence and that you will not disclose the Software to any third party 
without the express written consent of VisiSonics Corporation. You further agree to take all reasonable 
precautions to preclude access of unauthorized persons to the Software. 

6. Term 
This license is effective until January 1, 2045, unless terminated earlier. You may terminate the license at any 
time by destroying the Software (including the related documentation) together with all copies or modifications 
in any form. VisiSonics Corporation will have the right to terminate our license immediately if you fail to comply 
with any term or condition of this Agreement. Upon any termination, including termination by you, you must 
destroy the Software (including the related documentation), together with all copies or modifications in any 
form. 

7. Limited Warranty 
VisiSonics Corporation and its Licensors warrant only that the Software will perform substantially in 
accordance with the accompanying written documentation for a period of thirty (30) days from the date of your 
Software purchase receipt. VISISONICS CORPORATION AND IT LICENSORS DO NOT AND CANNOT 
WARRANT THE RESULTS YOU MAY OBTAIN BY USING THE SOFTWARE OR DOCUMENTATION. THE 
FOREGOING STATES THE SOLE AND EXCLUSIVE REMEDIES VisiSonics Corporation OR ITS 
LICENSORS WILL PROVIDE FOR BREACH OF WARRANTY. EXCEPT FOR THE FOREGOING LIMITED 
WARRANTY, VisiSonics Corporation MAKES NO WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING, 
BUT NOT LIMITED, AS TO NON-INFRINGEMENT OF THIRD PARTY RIGHTS, MERCHANTABILITY OR 



FITNESS FOR A PARTICULAR PURPOSE. Some states do not allow the exclusion of implied warranties or 
limitations on how long an implied warranty may last, so the above limitations may not apply to you. This 
warranty gives you specific legal rights and you may also have other rights, which vary from state to state. 

8. Breach of Warranty 
The entire liability of VisiSonics Corporation and its licensors, and your exclusive remedy for a breach of this 
warranty, shall be: (a) the replacement of the Software not meeting the above limited warranty which is 
returned to VisiSonics Corporation; or (b) if VisiSonics Corporation or its distributor is unable to deliver 
replacement Software, you may terminate this Agreement by returning the Software and your money will be 
refunded. 

9. Limitation of Liability 
IN NO EVENT WILL VISISONICS CORPORATION OR ITS LICENSORS BE LIABLE TO YOU FOR ANY 
INCIDENTAL, CONSEQUENTIAL OR INDIRECT DAMAGES, INCLUDING ANY LOST PROFITS, LOST 
SAVINGS, OR LOSS OF DATA, EVEN IF VISISONICS CORPORATION HAS BEEN ADVISED OF THE 
POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY ANY OTHER PARTY. Some states do not 
allow the exclusion or limitation of special, incidental, or consequential damages, so the above limitation or 
exclusion may not apply to you. 

10. Export 
You acknowledge that the laws and regulations of the United States and other countries may restrict the export 
and re-export of the Software. You agree that you will not export or re-export the Software or documentation in 
any form in violation of applicable United States and foreign law. 

11. Government Restricted Rights 
The Software is subject to restricted rights as follows. If the Software is acquired under the terms of a GSA 
contract: use, reproduction or disclosure is subject to the restrictions set forth in the applicable ADP Schedule 
contract. If the Software is acquired under the terms of a DOD or civilian agency contract, use, duplication or 
disclosure by the Government is subject to the restrictions of this Agreement in accordance with 48 C.F.R. 
12.212 of the Federal Acquisition Regulations and its successors and 49 C.F.R. 227.7202-1 of the DOD FAR 
Supplement and its successors. 

12. General 
You acknowledge that you have read this Agreement, understand it, and that by using the Software you agree 
to be bound by its terms and conditions. You further agree that it is the complete and exclusive statement of 
the agreement between VisiSonics Corporation and you, and supersedes any proposal or prior agreement, 
oral or written, and any other communication between VisiSonics Corporation and you relating to the subject 
matter of this Agreement. No additional or any different terms will be enforceable against VisiSonics 
Corporation unless VisiSonics Corporation gives its express consent, including an express waiver of the terms 
of this Agreement, in writing signed by an officer of VisiSonics Corporation. You assume full responsibility for 
the use of the Software and agree to use the Software legally and responsibly. This Agreement shall be 
governed by Maryland law, except as to copyright matters, which are covered by Federal law. This Agreement 



is deemed entered into at College Park, Maryland by both parties. Should any provision of this Agreement be 
declared unenforceable in any jurisdiction, then such provision shall be deemed severable from this Agreement 
and shall not affect the remainder hereof. All rights in the Software not specifically granted in this Agreement 
are reserved by VisiSonics Corporation and its licensors.  
 
Should you have any questions concerning this Agreement, you may contact VisiSonics Corporation by writing 
to: 
 
VisiSonics Corporation, Inc. 
Legal Department 
387 Technology Drive; Suite 3107a 
College Park, MD 20742 
 
 
 


